Hello world!

First post ! Sort of.

I figured it was time for a change around here. We have been running on VbSuite 4.5 for a good few years now and it served our purposes well during that time.

But that version of VbSuite is no longer compatible with later versions of PHP and has become end-of-life. Which means it is no longer receiving any updates, so has become a security liability.

Hence here we are once more, back in the WordPress fold.

Leave a Reply

Your email address will not be published.